Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Thief - The last GLASS Board. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 20. Juli 2013, 22:33

Kein Loot-Sound mehr

Wenns doch schon so eine Frage gibt, gefunden hab ich nix zu meinem Problem.
Neuerdings hab ich fest gestellt, das, wenn ich Beute aufsammle kein *kling*-sound mehr kommt. Gestern war das auch schon mal, aber dann gings mal wieder. Jetzt hab ich mehrmals getestet, es kommt keiner, man sammelt auf, aber es kommt nicht der typsiche Beute-aufsammel-Ton. Alle anderen Sounds, wie Schritte, Schalter, Türen usw. gehn ganz normal, nur das Loot nicht.
Kann mir wer sagen, woran das liegen kann?
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

2

Samstag, 20. Juli 2013, 23:33

Ich würde erstmal DromEd neustarten und auch überprüfen, ob Loot als solches gekennzeichnet ist.

3

Sonntag, 21. Juli 2013, 08:44

Schau mal ob dein Loot unter S--Scripts auch LootSounds stehen hat

4

Sonntag, 21. Juli 2013, 10:38

Hm bie mir gibts kein solches Script bei meinem Loot. Müsste das Script nicht automatisch da sein, wenn man ganz normal aus der Object Hierachy z. B. einen Geldbeutel erstellt? Ich kann mir das nicht erklären ?( auch wenn ich was neues erstelle kommt kein Sound mehr. Aber ich weiß das er zu Anfang normal da war, es ist auch alles als Loot gekennzeichnet. Ich muss doch jetzt nicht überall noch das Script hinzufügen oder, das wird ne Arbeit :wacko:
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

5

Sonntag, 21. Juli 2013, 11:18

Eine Börse ist schon Loot mit Loot-Sound Script. Du mußt herausfinden, was schiefgelaufen ist. Ich tippe darauf, dass die gen.osm nicht geladen wurde. Ohne gen funktioniert kein Loot-Sound Script

script_load gen

6

Sonntag, 21. Juli 2013, 11:26

Hab ich gemacht, es steht auch da Module Loaded. Neu gestartet, bring nix, kein Ton ist zu hören ;(
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

7

Sonntag, 21. Juli 2013, 11:38

Mach mal eine neue Börse. Und schau in die Properties--Scripts. Die Börse hat schon von Haus aus LootsSounds drinstehen. Wenn nicht, ist etwas kaputtgegangen.


Du kannst auch mal eine ältere Speicherung zurückholen und schauen, was da los ist. Vielleicht erinnerst du dich daran, was du geändert hast (vielleicht mit den Scripts/den Archetypen gespielt?)
Als was speicherst du deine FM? Als cow oder mis?

8

Sonntag, 21. Juli 2013, 12:00

Da seht nirgendwo was von Scripts drinn :S Ich hatte gestern mal was ändern wollen, war glaub ich ein Schürhaken,
der sollte kein Loot mehr sein, aber ich weiß nicht mehr genau was ich da gelöscht hatte, ein Script wars aber wohl nicht und gespeichert hatteich das nicht (weil Doofed auch bei mir die Angewohnheit hat im Gamemode gerne mal einzufrieren und somit nicht mehr zu funzen -.-). Ichspeichere als .cow-Datei ab.
Ich habe auch in dem Speicherstand, wo ich mit Loot angefangen habe, nachgesehn, da gehts auch schon nicht, aber ausser mal den Modelname, wenn ein neues Objekt entstehen sollte, hatte ich nix groß verändert, denke ich. Und bei zwei noch älteren Speicherständen habe ich noch gar kein Loot verteilt. Da habe ich eben fest gestellt, bei dem älteren von beiden kommt der Sound noch, wenn ich etwas erstelle. Beim zweiten Speicherstand (auch noch ohne Loot) gehts schon nicht mehr.
Ich kanns mir wirklich nicht erklären, warum das Script ab diesem (noch Loot-leerem) Speicherstand schon fehlt 8| ?( Mist, ich will doch nicht schon wieder mit so viel Zeug neu anfangen müssen :pinch: Vielleicht reichts ja doch, wenn ich überall das Script nachträglich nochmal einfüge?
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

9

Sonntag, 21. Juli 2013, 12:11

Wenn du solches Zeugs in der Hierarchie änderst, mußt du den Haken bei "don't inherit" setzen, sonst pflanzen sich Änderungen nach unten fort. Ich schätze, du hast die cow doch gespeichert.
Du kannst ja "LootSounds" einmal kopieren und in die Scripts jeweils hineinkopieren. Oder oben in der Hierarchie (Treasure oder wo du willst) einmal das Script eintragen und speichern (dann keinen Haken bei "don't inherit" setzen, denn du willst, dass der Kram weiter unten das Script bekommt .

10

Sonntag, 21. Juli 2013, 12:18

Also in der Object Hierachy auf "Treasure" gehn, dann Edit und dort das Script einfügen und speichern?
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

11

Sonntag, 21. Juli 2013, 12:28

Script hineinschreiben, cow speichern und DromEd neu starten. Dann eine Purse erstellen.

12

Sonntag, 21. Juli 2013, 15:10

Juhu es funktioniert wieder :thumbup: Vielen Dank auch *freu* ^^
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

13

Dienstag, 23. Juli 2013, 20:57

Ich hab mich wohl zu früh gefreut :huh:
Mal geht der LootSound, dann wieder nicht. Es ist auch egal in welchem Raum mit Loot ich bin, mal geht gar nichts. Geh ich in einen anderen Raum, gehts wieder. Dann wieder geh ich den den Raum, wo es erst nicht ging, da gehts dann wieder und umgekehrt genauso. Wenn ich ein neues Lootobjekt erstelle geht dann in diesem Raum auch das schon vorhandene Loot wieder, in einem anderen Raum aber dennoch nicht (mehr). Hatte auch mal das Script in ein erstelltes Objekt neu eingefüg, aber ohne Erfolg. Ich kapier gar nix mehr 8| ?(
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

14

Dienstag, 23. Juli 2013, 21:22

Kann ich mir das mal anschauen?

15

Dienstag, 23. Juli 2013, 22:37

Du hast eine neue Nachricht in deinem Postfach.
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

16

Mittwoch, 24. Juli 2013, 08:20

Okay. Ich schätze, du hast ziemlich wild in den Archetypen gepfu... :D
Das Loot-Sound Script ist nicht da, wo man es braucht. Am besten wird es sein, du stellt dich im Editor vor deine Beute (z. B TrVaseGreen im ersten Raum rechts), klickst sie an und gibst F5 ein, also die Archetypen-Ansicht. Dann wählst du den nächstoberen Abschnitt an, das ist "Vase". Nun editierst du S-->Lootsounds und speicherst. Dann wieder laden. Sollte dir wieder eine Beute unter die Nase kommen, die nicht klingelt, machst du dasselbe entsprechend nochmal.

17

Mittwoch, 24. Juli 2013, 19:20

Bei f5 hat sich bei mir gar nix geöffnet, bin über das Menü rein und hab "Vase" mit dem Script versehen. Ohne Erfolg.
Ich glaub ich werde nen voherigen Speicherstand nochmal nehmen wo das noch ging und von da an neu machen -.- auch wenn das viel zusätzliche Arbeit ist, damit bin ich wohl immer noch besser dran *seufz*
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

18

Mittwoch, 24. Juli 2013, 19:34

Das kann ich mir nicht erklären. Es sei denn, du hast es falsch geschrieben "lootsounds" heißt es.
Ich kann in deiner FM keine Beute mehr finden ohne Lootsound, auch nach Neustart.

19

Mittwoch, 24. Juli 2013, 19:52

Hm lag wohl an nem Schreibfehler XD
Aber im Esszimmer z. b. geht alles Loot auf dem Gedeckten Tisch immer noch nicht. Muss dort also auch überall nochmal das Script einfügen.
"Laß deine Zunge nicht wie eine Fahne sein, die im Wind eines jeden Gerüchts zu flattern beginnt."
Imhotep; Baumeister, Bildhauer, Iripat, Oberster Vorleseprieser und Siegler des Königs, des Pharao Netjeri-chet Djoser

20

Mittwoch, 24. Juli 2013, 20:00

Kann ich nicht bestätigen. Aber ich verwende aber auch das eher bugfreie NewDark.
Wie gesagt, die passenden übergeordneten Einheiten sollst du editieren.