Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Thief - The last GLASS Board. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 24. April 2005, 16:52

FM: Delford Abbey

Ich habe da ein Prob.
Die FM lässt sich zu Anfang (draussen) normal spielen. Erst im Gebäude hängt sich die FM nach ca. 2min auf. Muss danach über den Darkloader neu starten und kann dann wieder ca. 2min spielen. X( Ist echt nervig ;( , weis jemand was das ist/sein kann?

2

Sonntag, 24. April 2005, 19:13

Ich schlage vor. die Auflösung niedriger zu machen/ den Himmel tiefer zu hängen, zumindest versuchsweise.

3

Sonntag, 24. April 2005, 19:48

Die FM ist etwas buggy (hat auch der Autor im Readme geschrieben). Hast Du die erste (vom 13.04.) oder die zweite Version (vom 14.04.)? Die zweite lief bei mir ohne Probleme.
Live Long and Prosper

4

Sonntag, 24. April 2005, 20:57

Ok Danke. Ich ziehe mir erstmal die 2.Version. Sollte es immer noch nicht funzen, versuch ich das mit Auflösung + Himmel.


VERSION 2 FUNZT!!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Markus« (25. April 2005, 00:32)


5

Sonntag, 12. Juni 2005, 21:27

He Leute, was ist hier nur los ???
Hab alles lebende in den Schlaf gelegt (hab ja nur den Hammer - oder
gibt es irgendwo ein Schwert ???)
Bei den Untoten hab ich auch etwas rumgemetzelt und bin bis
in die stark bewachte Grabkammer gekommen. Dort habe ich auch
die Geheimtür über den Schalter im Sarg geöffnet. Im nächsten Raum
hab ich auch nochmal einen erfolgreichen Kampf geschlagen - aber nun
steh ich dumm rum und suche das Zepter. Wer ist hier schon einen Schritt weiter ???
?( ?( ?(
Danke
Elchi
Viele Grüße vom
Elchi

6

Dienstag, 14. Juni 2005, 19:14

Zunächst brauchst du unbedingt die Version 2.5.

 Spoiler